Back to overview
RMS - Unable to complete End of Day
May 12 at 09:36am EDT
Affected services
RMS - End Of Day
Resolved
May 12 at 10:25am EDT
The vendor has resolved the issue that was affecting RMS End of Day processing.
If you continue to experience any problems, please don’t hesitate to submit a ticket through IT Service Desk.
Thank you,
Recipe IT Service Desk
Affected services
RMS - End Of Day
Created
May 12 at 09:36am EDT
We're aware that some stores are unable to complete the RMS EOD due to a sales validation issue. This has been escalated to the vendor and they are working to resolve this as soon as possible.
If your location is experiencing these errors, please submit a ticket to IT Service Desk. We will provide another update as soon as we have more details to share.
Thank you
Recipe IT
Affected services
RMS - End Of Day