Back to overview
Degraded

Move 5000 PATT device communication problems with server

Apr 08 at 11:24am EDT
Affected services
Move 5000 PATT devices

Resolved
Apr 10 at 02:07pm EDT

The vendor has confirmed that Telus has resolved the issue affecting the Move5000 devices. We have followed up with all the affected stores today to ensure the devices are fully operational which they are now. If the device still shows no cellular connectivity after reinserting the SIM card, please contact Chase directly at 1-800-265-5158 for further assistance.

Regards,

Recipe IT Support

Updated
Apr 09 at 10:47pm EDT

The vendor has confirmed that Telus has resolved the issue affecting the Move5000 devices. If your store was impacted, please reinsert the SIM card into the PATT device and restart the unit. Once it returns to the main screen, attempt to process a transaction.

We will also follow up with the affected stores tomorrow to ensure the devices are fully operational.

If the device still shows no cellular connectivity after reinserting the SIM card, please contact Chase directly at 1-800-265-5158 for further assistance.

Regards,

Recipe IT Support

Updated
Apr 09 at 08:27pm EDT

We are continuing to work with the Chase Team to resolve the issue as quickly as possible. We will provide further updates as new information becomes available. If your store is affected, please submit a ticket through the Helpdesk Portal

IT Service Desk
Monitor our Status Page Here

Updated
Apr 09 at 04:28pm EDT

Our team continues to work closely with the vendor to obtain further updates. We’ve been informed that Telus is still working on the action plan; however, there is no confirmed ETA for full resolution at this time.

If you’re experiencing difficulty switching to offline mode, please contact Chase directly so they can help you enable that functionality.

We’ll continue to share any new information as it becomes available and will provide another update within the next 3 hours—or sooner if the vendor confirms the issue has been resolved.

If your store is affected, you may submit a support request via our Helpdesk Portal for further assistance.

Please refer to the attached guide for step-by-step instructions on how to collect payments in offline mode. Collecting payment in offline mode.

Thank you,
Recipe IT

Updated
Apr 08 at 05:44pm EDT

Our team is actively working with the vendor to gather further updates and resolve the issue as quickly as possible. We will keep you informed as soon as new information becomes available and will provide another update within the next two hours—or sooner if the vendor confirms the issue has been resolved.

If your store is affected, you may also submit a ticket through our Helpdesk Portal for further assistance.

Please refer to the attached guide for detailed instructions on how to collect payments in offline mode. Collecting payment in offline mode.

Thank you
Recipe IT

Updated
Apr 08 at 03:20pm EDT

The vendor is still collaborating with Telus to resolve the ongoing issue as quickly as possible. We are actively working with the vendor and commit to sharing the next update within the next two hours, or sooner if the problem is resolved before then.

Please refer to the attached guide for detailed instructions on how to collect payments in offline mode. Collecting payment in offline mode. You can also submit a portal ticket at our Helpdesk Portal for further assistance.

Created
Apr 08 at 11:24am EDT

We've escalated the recent PATT issue to Chase, who has identified the problem as being within the Telus network.

In the meantime, if you are experiencing issues, please try removing the SIM card and rebooting your device to connect to WIFI. If a WIFI connection is also unavailable, the device will prompt you to enter offline mode, which will allow you to continue collecting payments. https://docs.google.com/document/d/1GaJqC9SxV-ka0rJkbEXKQ0HboURQ_Q2o6dDxhRc45Wg/edit?tab=t.0#heading=h.gjbpydbp9a67

Please refer to the attached guide for detailed instructions on how to collect payments in offline mode.

You can also submit a portal ticket at our Helpdesk Portal for further assistance.

Thank you for your patience.