Back to overview
Degraded

**Attention** Some Swiss Chalet and ESM Toll-Free Lines are down

Mar 20 at 02:59pm EDT
Affected services
Move 5000 PATT devices

Resolved
Mar 21 at 10:15am EDT

We haven't seen any further issues reported since our last email. We can confirm that this incident has been resolved.

Updated
Mar 20 at 06:36pm EDT

We've noticed that the toll-free numbers are now accepting calls from all carriers, and call forwarding from restaurants to the call center is functioning properly.

We're continuing to monitor the situation with our vendor and will share the next update as soon as it’s available.

Created
Mar 20 at 02:59pm EDT

We are continuing to work with our vendors to resolve the issue as quickly as possible. Further updates will be shared as new information becomes available.

Thank you,

Recipe IT