RMS- Unable to complete End of Day Process
Resolved
Mar 07 at 12:23pm EST
We are pleased to inform you that the issue has been resolved. This communication message will now be closed.
Should you require any further assistance, please do not hesitate to log a ticket at the Helpdesk Portal
Affected services
Updated
Mar 07 at 10:50am EST
Our team has confirmed that the vendor has processed the files for most sites, with only a few remaining. The issue has been resolved, and we are closely monitoring the situation to prevent a recurrence.
We will provide another update as soon as possible. In the meantime, please continue to log a ticket at the Helpdesk Portal if you are still experiencing any issues.
Affected services
Created
Mar 07 at 09:12am EST
We have noticed that several locations are currently unable to complete their end-of-day processes within RMS. This issue has been escalated to our vendor, and they are actively investigating the cause. Please log a portal ticket at Helpdesk Portal if you're affected.
We will provide an update as soon as we have more information.
Affected services