Back to overview
Degraded

RMS- Unable to do EOD "Sales Validation has not been run"

Feb 15 at 09:36am EST
Affected services
Move 5000 PATT devices

Resolved
Feb 15 at 10:10am EST

The issue has been resolved and the necessary files have been transferred. As such, we are closing this case.

If your store continues to experience issues, please log a ticket on the Helpdesk Portal. We will reach out to you directly to help you out.

Thank you,
Recipe IT

Created
Feb 15 at 09:36am EST

We have identified an issue with the RMS-EOD process where the sales validation file was not run for yesterday's date. A high-priority case has been opened with the vendor to investigate this further.

If your store is impacted by this issue, please log a ticket on the Helpdesk Portal.

We will continue to provide updates on this matter.