Back to overview
Downtime

**Attention** Recipe IT / Guest Services / Main Office Phone lines are down- Vendor Reported Outage

Jan 22 at 01:57pm EST
Affected services
Recipe IT Phone line

Resolved
Jan 22 at 11:06pm EST

The vendor has implemented a fix that resolved the issue. The phone lines have remained stable and fully operational.

We will continue to monitor the situation and provide updates if any issues arise.
If you require further assistance, please feel free to log a ticket through the Recipe Web Portal.

Thank you,

Recipe IT

Updated
Jan 22 at 06:02pm EST

Update: We are pleased to inform you that the phone lines are now operational. Stores and guests can resume calling as usual.

Our IT team will continue to monitor the situation closely to ensure everything remains stable and address any issues that may arise.

Please continue to log a portal ticket at Recipe Web Portal if you need any assistance

Thank you
Recipe IT

Updated
Jan 22 at 04:30pm EST

Update: The vendor is continuing to investigate the issue and still working toward a solution.
Our team will provide more information as soon as they become available.

Please continue to log a portal ticket at Recipe Web Portal if you need any assistance

Thank you
Recipe IT

Updated
Jan 22 at 02:55pm EST

Update: Please note that the Guest services phone line is also unreachable alog with IT and main office line. The stores may receive calls from guests about this issue.

The vendor is still isolating the issue. We'll share an update as the situation progresses. Please continue to log a portal ticket at Recipe Web Portal if you need any assistance

Thank you
Recipe IT

Created
Jan 22 at 01:57pm EST

We observed our Recipe IT phone line is down. The vendor has reported an issue and working on a solution. We'll provide an update as we hear back. Please continue to log portal tickets at our helpdesk portal and we'll get back to you via email/ticket updates.

The portal tickets can be logged here Recipe Web Portal