Back to overview

RESOLVED: Ecomm and aggregator orders integration issue has resolved

Dec 10 at 06:39pm EST
Affected services
Recipe IT Phone line

Resolved
Dec 10 at 08:09pm EST

We have not logged any further issues since our last communication email. The ecomm and aggregator orders have been flowing to stores successfully for the last hour. We're marking this issue resolved as of now.

Please feel free to log a portal ticket at the IT Help Desk portal if you have any questions.

Thank you
Recipe IT

Created
Dec 10 at 06:39pm EST

We can see the ecomm and aggregator orders are flowing through again for all the brands. We suggest that you can reopen the ecomm and aggregator platform for online orders if it was closed earlier.
Please note that we will be monitoring the situation for the next few hours and will send the next update.

Thank you
Recipe IT