Few locations - Ecomm orders are impacted
Resolved
Nov 30 at 06:29pm EST
The issue impacting order integration with ecomm orders has been resolved, We have reached out to the affected stores and confirmed that orders are now received and completed successfully. For any other issues and concerns, please open a support ticket via the IT Help Desk portal
Thank you
Recipe IT
Affected services
Recipe IT Phone line
Updated
Nov 30 at 04:01pm EST
Our IT support team have applied the fix. We can see the orders have started to integrate with store servers now. We suggest that you can reopen the ecomm platform for online orders if it was closed earlier.
Please note that we will be monitoring the situation for the next few hours and will send the next update.
Please feel free to log a portal ticket at the IT Help Desk portal if you have any questions.
Affected services
Recipe IT Phone line
Updated
Nov 30 at 02:45pm EST
Our IT support team is still working on the resolution. We will share the next update as it becomes available.
Please continue to log a portal ticket at IT Help desk portal.
Affected services
Recipe IT Phone line
Updated
Nov 30 at 01:33pm EST
Our IT support team is fully engaged and working on the resolution. Please note that the stores may not be able to receive the orders to the POS system and may need to create new orders again in the store. The failed order status can be listed as "Approved" or "'Deferred" on the store's ecomm platform.
We will provide the next update in an hour or if the situation changes beforehand.
Affected services
Recipe IT Phone line
Created
Nov 30 at 12:53pm EST
We observed that a few locations are impacted by the ecomm order process. The orders are getting stuck in the system and not going to stores. We're working on the resolution.
Please log a portal ticket at IT Help desk portal if your store is impacted.
Affected services
Recipe IT Phone line