Back to overview
Degraded

Chase issue- P400 pin pad communication errors

Oct 19 at 02:28pm EDT
Affected services
Ecomm Order Services

Resolved
Oct 29 at 10:57am EDT

The issue has been resolved already. The P400 pin pads are operating normally now.

Created
Oct 19 at 02:28pm EDT

We're having issues with P400 pin pad devices. They are getting communication errors while making payments. We're currently investigating this with the vendor. In the meantime, stores can reboot the pin pad by holding the Red X button and the black 0 button at the same time for 3 seconds. Please create a web portal ticket at help.cara.com so we can assist you further.

Please note that this is only impacting a few stores that have P400 pin pad terminals.

Thank you
Recipe IT