Back to overview
Degraded
Jarvis App not loading- 502 Bad Gateway
Oct 16 at 09:34am EDT
Affected services
Jarvis App
Resolved
Oct 16 at 10:07am EDT
Our supporting team have applied the fix, and the app is loading normally now. We're closing this incident. If any users are still experiencing issues with the Jarvis app, please log a portal ticket at help.cara.com.
Thank you
Recipe IT
Affected services
Jarvis App
Created
Oct 16 at 09:34am EDT
We came to know that the Jarvis app is not loading for users. We're aware of this issue and are currently investigating with our supporting team. Please log a portal ticket at help.cara.com if you need any more help.
The next update will be provided as we progress.
Thank you
Recipe IT
Affected services
Jarvis App