Back to overview
Degraded

Givex and Scene timed out error

Sep 19 at 07:24pm EDT
Affected services
Move 5000 PATT devices

Resolved
Sep 20 at 10:46am EDT

Resolved: We have tested with a few stores and can confirm that the issue has been resolved. If your store is still impacted, please log a portal ticket at help.cra.com and we'll assist you further.

Thank you
Recipe IT

Updated
Sep 19 at 09:29pm EDT

Update: The givex team mentioned that the issue is resolved. We're currently monitoring the resolution. If your store still has issues with the givex or scene card, please log a portal ticket and provide us with the card number and error message. The next update will be provided by tomorrow morning.

Thank you
Recipe IT

Created
Sep 19 at 07:24pm EDT

The issue is under investigation by the givex support team. We are constantly working with them. If your store has issues with the givex or scene card, please provide us the card number and error code on the screen. You can provide these details by logging a portal ticket at help.cara.com

Thank you
Recipe IT