Back to overview
Degraded

Outage- Move 5000 PATT communication issues

Aug 10 at 02:23pm EDT
Affected services
Move 5000 PATT devices

Resolved
Aug 10 at 03:49pm EDT

The PATT devices have started working now. We're continuously following up with Chase for the resolution. Please continue to log a portal ticket at help.cara.com for further assistance.

Updated
Aug 10 at 02:26pm EDT

Chase Paymentech found issues with Rogers's wireless network. They have logged a ticket with Rogers for further investigation. We are fully engaged with Chase and will provide the next update as it becomes available.
Please reach out to Chase directly at 1-800-265-5158, if you don't have cellular connectivity and are unable to use the offline mode.

Created
Aug 10 at 02:23pm EDT

We're aware that multiple stores are reporting communication issues with Move5000 PATT devices. We're currently working with Chase to find out the root cause and solve it promptly.

We inform you to use offline mode on the PATT machines to process the payment. Please find the attached document to put your devices in offline mode.

https://docs.google.com/document/d/104bAnOPKx_DFKWoaR9Nl6tOCJ6jRY3pA/edit#heading=h.gjdgxs

Please continue to log a portal ticket at help,cara.com as we're experiencing a high volume of calls and the response time is longer than normal.