IT NOTIFICATION - CROWDSTRIKE OUTAGE - RECIPE I.T. ON HIGH ALERT
Resolved
Jul 19 at 12:20pm EDT
The access to Dayforce has now been restored. Users should now be able to access the website and login using multi factor authentication.
If you continue to experience any issues within our systems please open a ticket at help.cara.com and we will attend to it as soon as possible.
Thank you
Recipe IT
Affected services
Updated
Jul 19 at 10:27am EDT
Currently, there are reports that some users of DayForce cannot access the DayForce application.
If you are experiencing outages within our systems please open a ticket at help.cara.com and we will attend to it as soon as possible.
We are continuing to closely monitor for other impacts. Further updates will be sent shortly.
Affected services
Created
Jul 19 at 09:11am EDT
As you may be aware companies around the world are reporting major outages that appear to be caused by a faulty software update that was pushed out by cybersecurity company Crowdstrike. News media are reporting that affected users get the Windows BSOD or Blue Screen Of Death.
Recipe does not use Crowdstrike in our environment and so far there are no known related outages. However we are assessing possible impacts since some of our service providers and vendors may be affected which can have a direct or indirect impact on our business.
Further updates will be sent every 1 - 2 hours or earlier as needed.
If you are experiencing outages within our systems please open a ticket at help.cara.com and we will attend to it as soon as possible.
Thank you,
Recipe I.T.
Affected services