Back to overview
Degraded
Wired IPP320 Payment devices- Term ID 402 not active
Jun 21 at 12:17pm EDT
Affected services
Jarvis App
Resolved
Sep 04 at 11:18am EDT
The issue has been cleared
Affected services
Jarvis App
Created
Jun 21 at 12:17pm EDT
We are receiving reports that some stores have issues with wired payment devices, IPP320 model. The stores are unable to take payments and the payment machine gives the error prompt "Term ID 402 not active".
We're aware of this issue and escalated this to Chase for further assistance. We'll provide further updates as soon as we have more information.
If you are facing this issue you're welcome to call Chase directly for assistance or please log a portal ticket at help.cara.com so we may add your store to the list affected.
Thank you
Recipe IT
Affected services
Jarvis App