Move 5000 PATTs- Unable to communicate with the server
Resolved
Jun 21 at 09:57am EDT
Our Level-2 team fixed the issue. We can see the PATT devices are communicating normally now. We'll keep monitoring the situation for some more time.
We recommend rebooting the pin pad first if you still have issues and test the payment device again.
Please continue to log a portal ticket at help.cara.com if you still have any questions.
Thank you
Recipe IT
Affected services
Jarvis App
Created
Jun 21 at 09:08am EDT
We're receiving reports that some stores have issues with the Move 5000 PATT devices. The devices are giving "unable to communicate with server" prompts.
We're fully aware of this issue and escalated this to our level 2 team for further investigation. Please use the offline mode option as a workaround for now. For instructions please reference. Move 5000 Offline tender
We will provide further updates as soon as we have more details to share with you.
If you are facing this issue or have any questions, please log a portal ticket at help.cara.com.
Affected services
Jarvis App