RMS login issue
Resolved
Jun 20 at 05:30pm EDT
We can confirm that the RMS portal is working normally now. However, we are still monitoring the RMS functionality within the Jarvis app. Our Netops team is engaged with the Jarvis team to address the situation.
We'll share another update as we have new findings.
Please continue to log a portal ticket at help.cara.com if you have any questions.
Thank you
Recipe IT
Affected services
Updated
Jun 20 at 04:58pm EDT
The vendor has fixed the issue by updating the details provided by the Netops team. We can confirm that the RMS portal is fully operational again.
We'll continue to monitor the situation for some more time. Please reload the webpage, and if you still have any issues, please log a portal ticket at help.cara.com.
Thank you
Recipe IT
Affected services
Updated
Jun 20 at 04:49pm EDT
We can confirm that the RMS portal is working normally now. However, we are still monitoring the RMS functionality within the Jarvis app. Our Netops team is engaged with the Jarvis team to address the situation.
We'll share another update as we have new findings.
Affected services
Created
Jun 20 at 12:15pm EDT
We are aware of an issue occurring presently where the RMS page is not loading properly. We have actively engaged our networking team to look into this issue. Further updates will be sent.
Affected services