Move 5000 PATT device communication problems with server
Resolved
Jun 14 at 02:51pm EDT
We received confirmation from Chase that the issue is resolved by Telus. We have tested a few locations and received positive outcomes. We request you test your PATT devices, and if you still receive an error, please reboot the device first and test again.
We'll be monitoring the situation for the next few hours. Please feel free to let us know if further assistance is required.
Affected services
Jarvis App
Updated
Jun 14 at 01:57pm EDT
Chase is still working with Telus directly to resolve this issue promptly. We're continuously engaged with Chase and will share an update as we receive new findings.
Affected services
Jarvis App
Updated
Jun 14 at 11:15am EDT
We got an update that Chase has issues with the cellular provider- TELUS. This is impacting the communication of PATT devices with the server. The issue is currently escalated to TELUS, and we're fully engaged with the vendor to provide us an update as soon as possible.
Affected services
Jarvis App
Created
Jun 14 at 10:14am EDT
We're getting reports that the stores have issues with Move 5000 PATT devices. The devices are getting communication errors with the server. We're aware of this issue and currently working with Chase to resolve it as soon as possible.
Please log a portal ticket at our helpdesk portal help.cara.com, and we'll reach out to you.
Affected services
Jarvis App