Back to overview
Degraded
RMS- EOD not posted (Sales validation error)
Feb 09 at 09:54am EST
Affected services
Move 5000 PATT devices
Resolved
Feb 09 at 02:51pm EST
Please note that the issue has been resolved by the vendor. The stores can successfully run EODs now.
Affected services
Move 5000 PATT devices
Created
Feb 09 at 09:54am EST
We are aware of some users who are unable to run the RMS EOD day due to a sales validation issue. We have engaged our vendor and they're working on a fix.
Please continue to log a portal ticket at help.cara.com, and we'll reach out to you ASAP.
Affected services
Move 5000 PATT devices