DoorDash Drive orders not showing up on the store system
Resolved
Jan 14 at 05:03pm EST
Our Support Teams have applied their fix and we can confirm resolution to these issues. Please create a ticket at help.cara.com if your store is still affected. We apologize for any inconvenience this has caused.
IT Service Desk
Affected services
Swiss Chalet Order Site Status (https://order.swisschalet.com
Harvey's Mobile App
East Side Mario's Order Site Status (https://order.eastsidemarios.com)
Kelseys Website (https://www.kelseys.ca)
Updated
Jan 13 at 11:22pm EST
We are continuing to work with our support teams to resolve the issue as soon as possible. Further updates will be sent tomorrow.
Please create a ticket at help.cara.com if your store is affected. We apologize for any inconvenience this has caused.
IT Service Desk
Affected services
Swiss Chalet Order Site Status (https://order.swisschalet.com
Harvey's Mobile App
East Side Mario's Order Site Status (https://order.eastsidemarios.com)
Kelseys Website (https://www.kelseys.ca)
Created
Jan 13 at 07:05pm EST
We're still working with the vendor to resolve this issue promptly. We request you to log a portal ticket at help.cara.com or call us if you have any questions.
Thank you
Recipe IT
Affected services
Swiss Chalet Order Site Status (https://order.swisschalet.com
Harvey's Mobile App
East Side Mario's Order Site Status (https://order.eastsidemarios.com)
Kelseys Website (https://www.kelseys.ca)