Back to overview
Degraded

Scene card not working on POS/Move 5000

Jan 13 at 03:38pm EST
Affected services
Jarvis App

Resolved
Jan 13 at 07:27pm EST

The issue affecting Scene cards not working on POS/Move 5000 is now resolved.
We're continuously monitoring for any changes. If there are still stores that have this issue, Please open up a web portal ticket at help.cara.com.

IT Service Desk

Updated
Jan 13 at 03:42pm EST

The scene team is continuing to work on the issue and we're fully engaged with them. Please continue to log a portal ticket at help.cara.com

Created
Jan 13 at 03:38pm EST

We're having issues with the scene card across multiple brands. The stores are unable to redeem/issue scene points and getting an error prompt. We're escalating this issue with scene support and request that you log a portal ticket at help.cara.com.

We'll reach out to you ASAP and appreciate your patience on this.