Garnish-Recipe KDS no longer available
Resolved
Jan 13 at 10:07pm EST
The issue affecting the Recipe KDS app is now resolved. If you continue to have this issue, please create a web portal ticket at help.cara.com so we can further assist.
Thank you
Recipe IT
Affected services
Move 5000 PATT devices
Updated
Jan 13 at 03:21pm EST
The fix has been applied to the Garnish KDS app and the update has been pushed to all the affected tablets. We're continuously monitoring the situation and working on the update of the Recipe KDS app.
Garnish KDS: https://kds-uat.firebaseapp.com/#/login
Recipe KDS: https://recipe-store.web.app/
We appreciate your patience and will continuously provide the next updates as they become available.
Affected services
Move 5000 PATT devices
Updated
Jan 13 at 01:28pm EST
The issue has been identified and we're working on a resolution with our supporting teams. Please continue to use the web URLs as a backup for apps.
Garnish KDS: https://kds-uat.firebaseapp.com/#/login
Recipe KDS: https://recipe-store.web.app/
We appreciate your patience on this and will provide the next update as we have new findings.
Affected services
Recipe Garnish KDS app
Updated
Jan 13 at 11:59am EST
The issue has been escalated to our level-2 team for the resolution. We recommend you use these web URLs as a workaround on your MWS browser.
Garnish KDS: https://kds-uat.firebaseapp.com/#/login
Recipe KDS: https://recipe-store.web.app/
Affected services
Recipe Garnish KDS app
Created
Jan 13 at 11:51am EST
We are aware that stores are getting the Recipe KDS no longer available error on the tablet. We're investigating this issue further. Please reboot the tablet as tier-1 and log a portal ticket to help.cara.com if the issue persists. We'll reach you ASAP.
Affected services
Recipe Garnish KDS app