Rogers WBI internet services degraded
Resolved
Jan 05 at 12:15am EST
Rogers confirmed the issue is resolved and the services are reinstating back. We'll keep monitoring this overnight and will provide the next update tomorrow morning.
Affected services
Recipe Garnish KDS app
Updated
Jan 04 at 09:52pm EST
We're still working with Rogers to resolve this issue promptly. They had a brief outage between 7:15 - 8:15 pm which may impacted some services. Please note that this has only affected a few locations that have reported this issue initially.
We'll share an update as we hear back from Rogers. We request you to log a portal ticket at help.cara.com or call us if you have any questions.
Thank you
Recipe IT
Affected services
Recipe Garnish KDS app
Created
Jan 04 at 05:47pm EST
We've received reports from our ISP vendor, Rogers, that the internet services are degraded for some WBI (Wireless Business Internet) accounts. This may impact the connection for the manager's workstation or WIFI devices such as tablets.
We're continuously working with Rogers to resolve the issue and would like you to log a portal ticket at our web portal help.cara.com if you're affected.
We'll reach out to you ASAP, and appreciate your patience on this.
Affected services
Recipe Garnish KDS app