Back to overview
Degraded
RMS- EOD not posted (Sales validation error)
Dec 29 at 08:59am EST
Affected services
Recipe Garnish KDS app
Resolved
Dec 29 at 11:53am EST
The issue has been resolved as stores can complete EOD. If you still have any issues please log a web portal ticket and we'll reach out to you.
Affected services
Recipe Garnish KDS app
Created
Dec 29 at 08:59am EST
We're seeing a report where multiple sites reported that they're unable to complete the EOD as the sales validation did not run for yesterday's date. We're aware of this incident and are checking this with our vendor.
Please open a web portal ticket at help.cara.com and we'll reach you ASAP.
Affected services
Recipe Garnish KDS app