Back to overview
Degraded

RMS- EOD not posted (Sales validation error)

Dec 22 at 10:03am EST
Affected services
Recipe Garnish KDS app

Resolved
Dec 22 at 01:13pm EST

We have noticed most of the sites can do EOD as the sales validation was completed by our vendor. If you still have any issues please log a web portal ticket and we'll reach out to you.

Updated
Dec 22 at 10:25am EST

We have escalated this case to our vendor to take a look at it. We'll provide another update as we receive new findings.

Please continue to log a portal ticket at help.cara.com. We appreciate your patience in this matter.

Created
Dec 22 at 10:03am EST

We're seeing a report where multiple sites reported that they're unable to complete the EOD as the sales validation did not run for yesterday's date. We're aware of this and are checking this internally with our supporting team.

Please open a web portal ticket at help.cara.com and we'll reach you ASAP.