Back to overview
Degraded
Some locations are experiencing degraded Internet service
Nov 03 at 11:35am EDT
Affected services
Recipe Garnish KDS app
Resolved
Nov 03 at 02:14pm EDT
We have confirmed all contacted sites have been stable since the initial reports this morning. Although the issue is resolved we will continue to monitor and review the cause with our vendor.
Affected services
Created
Nov 03 at 11:35am EDT
Please note that we have received some reports from locations on the Rogers Wireless Internet Service that their connection is degraded. We have been able to confirm that under 20 locations were intermittently affected.
We have opened an urgent ticket with Rogers and they are working on it.
We will provide another update within 1 hour or sooner.
Affected services