Some Uber orders are not integrating to the store
Resolved
Nov 14 at 12:45am EST
Uber has applied their fix. After confirming with multiple stores over the last few days, we now believe that this problem has been resolved. Please reach out to the Recipe IT Service Desk and open up a ticket through our portal, if issues persist.
Affected services
Recipe Garnish KDS app
Updated
Nov 08 at 01:28pm EST
Our L2 team is reviewing any new reports of orders not integrating and continues to work with the Uber team for a final solution. We ask that you continue to report any new orders not integrating via help.cara.com so these can be passed on to our L2 team quickly.
Affected services
Recipe Garnish KDS app
Updated
Oct 25 at 12:32pm EDT
We're still working with Uber support to provide us with a solution to this issue. We'll share an update once we have new findings. Please log a portal ticket at help.cara.com if you haven't done yet.
Affected services
Swiss Chalet Website (https://www.swisschalet.com)
Updated
Oct 23 at 12:06pm EDT
The Uber team made changes yesterday evening to correct the issue. We are monitoring for new reports but if you still see issues at your end, please create a portal ticket at help.cara.com with the order numbers and any errors on the POS/Tablet so we can escalate those quickly with the Uber team.
Affected services
Swiss Chalet Website (https://www.swisschalet.com)
Created
Oct 21 at 11:17am EDT
The Recipe IT Team is continuously working with Uber to get this issue resolved. We will provide another update as soon as we have more information to share.
Thank you
Recipe IT
Affected services
Swiss Chalet Website (https://www.swisschalet.com)