Jarvis Desktop app login issues
Resolved
Mar 09 at 09:30am EDT
The issue affecting access to the Jarvis Desktop and Mobile application has been resolved.
If you continue to experience any problems, please don’t hesitate to submit a ticket through helpdesk portal
Thank you,
Recipe IT Service Desk
Affected services
Created
Mar 08 at 09:46pm EDT
We are aware that some stores are having issues accessing the Jarvis desktop application on office computers and are unable to log in. Please note that you can still access Jarvis using the mobile app with the same login credentials.
If your store is affected by this issue, please log a ticket through the helpdesk portal. We are actively investigating this matter.
Thank you,
Recipe IT
Affected services