Harvey's some aggregator orders are not integrating
Resolved
Mar 04 at 12:44pm EST
Our Level 2 support team has resolved the aggregator integration issue, and we can now confirm that orders are integrating normally.
Please let us know if you encounter any further discrepancies.
Affected services
Created
Mar 04 at 11:17am EST
We have observed that some aggregator orders are currently failing to integrate with the Micros POS system. We are investigating this matter with our Level-2 team to identify the root cause. Please note that mobile and online orders are functioning normally and remain unaffected by this issue. We will provide a further update as soon as more information becomes available.
In the meantime, please continue to log any issues via the helpdesk portal.
Affected services