Back to overview
Degraded

Outage- Move 5000 Patt device communication error

Nov 13 at 06:14pm EST
Affected services
Move 5000 PATT devices

Resolved
Nov 13 at 07:07pm EST

The issue with the Move 5000 PATT devices has been fully identified and resolved. All devices are now operating normally. We are closing this communication regarding the issue. Should you require any further assistance, please log a new ticket through the helpdesk portal, and our team will respond as soon as possible.

Thank you for your understanding and cooperation.

Thank you
Recipe IT

Updated
Nov 13 at 06:23pm EST

The issue has been escalated to our vendor (Chase), who has acknowledged it and is actively investigating. In the meantime, please switch to offline mode on PATT devices and close checks using the offline tender option. If you need any more help, please log a ticket through the helpdesk portal, and we will respond as soon as possible.

Thank you,
Recipe IT

Created
Nov 13 at 06:14pm EST

We're aware that multiple stores are reporting communication problems with Move5000 PATT devices. We're currently investigating the issue. We inform you to use offline mode on the PATT machines to process the payment in the meantime. Please find the attached document to put your devices in offline mode.

https://docs.google.com/document/d/104bAnOPKx_DFKWoaR9Nl6tOCJ6jRY3pA/edit#heading=h.gjdgxs

Please continue to log a portal ticket at the helpdesk portal, and we'll respond to you as soon as possible

Thank you
Recipe IT