Scene not working for ecomm orders for Swiss Chalet, East Side Mario's, Montana's, Kelsey's, and Harvey's
Resolved
Nov 13 at 09:29am EST
The issue regarding the Scene cards are not functioning correctly for e-commerce and In-Store orders has been resolved by the vendor. This outage was specifically impacting the following brands: Swiss Chalet, East Side Mario's, Montana's, Kelsey's, and Harvey's.
If you continue to experience issues, please do not hesitate to create a ticket at IT Service Desk.
We appreciate your patience during this outage period.
Thank you,
Recipe IT
Affected services
Updated
Nov 12 at 11:07pm EST
We are still working with our vendor on this issue, and our teams are fully engaged to resolve it as soon as possible. We will provide more updates tomorrow morning as we have more details to share.
Please continue to log a portal ticket through the helpdesk portal. We apologize for any inconvenience caused and appreciate your patience.
Thank you
Recipe IT
Affected services
Updated
Nov 12 at 05:04pm EST
We are continuously working with our vendor to resolve the issue. The required details have been provided to assist with their investigation. We will share another update as soon as more information becomes available.
Please continue to log a portal ticket through the helpdesk portal. We apologize for any inconvenience caused and appreciate your patience.
Thank you
Recipe IT
Affected services
Updated
Nov 12 at 02:41pm EST
We have provided additional necessary information to the Scene team and are currently awaiting their response. In the meantime, please continue to log portal tickets if your restaurants are still experiencing this impact.
Thank you,
Recipe IT
Affected services
Created
Nov 12 at 11:35am EST
We are currently experiencing an issue where Scene cards are not functioning correctly for e-commerce orders. This outage is specifically impacting the following brands: Swiss Chalet, East Side Mario's, Montana's, Kelsey's, and Harvey's.
We have already escalated this matter to Scene support and are awaiting their response. If your location is being affected by this issue, please log a ticket immediately through the helpdesk portal.
We appreciate your patience as we work to resolve this.
Thank you,
Recipe IT
Affected services