Back to overview
Downtime

Scene issues -- Timing out error on POS

Oct 29 at 12:32pm EDT
Affected services
Scene

Resolved
Oct 29 at 09:11pm EDT

The issue affecting the processing of Scene on the POS has been resolved by the vendor.
If you continue to experience issues, please do not hesitate to create a ticket at IT Service Desk.

Thank you,

Recipe IT Service Desk

Updated
Oct 29 at 04:32pm EDT

Our team is actively working with the vendor to gather further updates and resolve the issue as quickly as possible.
We will keep you informed as soon as new information becomes available and will provide another update within the next two hours—or sooner if the vendor confirms the issue has been resolved.

Please open a portal ticket at IT Service Desk if you continue to experience this issue.

Regards,

Recipe IT Support Team

Updated
Oct 29 at 01:20pm EDT

The vendor has informed us that multiple systems are currently affected due to a global Microsoft Azure outage. They are actively monitoring the situation and will provide an update once services are fully restored.
In the meantime, please continue to log any related issues through our helpdesk portal.

Updated
Oct 29 at 12:47pm EDT

We have escalated the issue with the vendor and are currently awaiting their response. Please continue to log portal tickets at our helpdesk portal.

Created
Oct 29 at 12:32pm EDT

We have received reports from some stores experiencing issues with redeeming or issuing Scene points at the Point of Sale (POS), specifically encountering a "Scene timed out" error message.

If your store is affected by this issue, please log a ticket through the helpdesk portal. We are actively investigating this matter.

Thank you,
Recipe IT