POS Message "No Communication with Database Server" prompt for some locations
Resolved
Oct 12 at 10:16am EDT
All Servers are now reporting normally after they have been rebooted. We will continue to monitor, please submit a ticket at help.cara.com if you continue experiencing issues.
Affected services
Updated
Oct 11 at 02:40pm EDT
We are continuing to work on restoring each location individually and expect to resolve the issue as soon as possible. Thank you for your patience as we address this.
Affected services
Updated
Oct 11 at 12:04pm EDT
Following the server restart for all affected locations, we've identified that the databases for some stores did not start up and are currently displaying a "System Closed" message. We are manually logging into each server to verify and restart the databases. This process may take some time, but we are working to resolve this issue as quickly as possible.
Thank you for your patience.
Affected services
Updated
Oct 11 at 09:20am EDT
We have applied the fix for the "No Communication with Database Server" issue, and the affected locations' servers have been restarted. Point-of-Sale (POS) systems may temporarily display a "System Closed" message. Please note that this message should clear within 15-20 minutes. If the message persists beyond this timeframe, please log a portal ticket, and our team will address it as soon as possible.
Affected services
Created
Oct 11 at 08:56am EDT
This morning, we observed that some locations are displaying a "No communication with Database server. Enter backup server mode" prompt on their POS systems. We are actively investigating this issue and will provide an update as soon as possible. In the meantime, please continue to log a portal ticket at our web portal (help.cara.com) for any affected systems.
Affected services