Cashout reads are not printing for some East side mario's locations
Resolved
Oct 12 at 10:13am EDT
The Cashout issue is resolved after a scheduled reboot of all the affected servers.
Affected services
Created
Oct 10 at 03:51pm EDT
We've received reports that some stores are unable to print cashout reads from their POS systems, with issues such as "error connecting to autosequence PC" or POS freezes. As a temporary workaround, please note that cashout reads can also be printed from the manager's workstation. Detailed instructions are attached to this KB article. https://help.cara.com/hc/en-us/articles/115004361167-How-to-View-Cashout-Reads-in-Micros-Auto-sequence-and-Reporting
We are actively investigating this issue and will provide an update with next steps as soon as possible. In the meantime, please continue to log a portal ticket for any occurrences of this problem.
Affected services