Back to overview

Few Harvey's/Swiss locations reported that "Recipe Garnish KDS app" not working

Oct 07 at 12:12pm EDT
Affected services
Scene

Resolved
Oct 07 at 01:19pm EDT

The issue affecting the Recipe Garnish KDS application at several Harvey’s and Swiss Chalet locations has now been resolved. You may resume using the app on your tablets as normal.
If you continue to experience any problems, please don’t hesitate to submit a ticket through IT Service Desk.

Thank you,
Recipe IT Service Desk

Created
Oct 07 at 12:12pm EDT

We have received reports of issues with the Recipe Garnish KDS application at a few Harvey's and Swiss Chalet locations. Our team is actively investigating this and will provide an update as soon as possible.

In the interim, stores can use the web link (https://kds-uat.firebaseapp.com/#/login) as a temporary solution.