Back to overview
Scene and CAA server timed out error
Aug 12 at 03:51pm EDT
Affected services
CAA and Scene Services
Resolved
Aug 12 at 05:12pm EDT
The issue affecting Scene and CAA processing has been resolved after the services have been reset. If your store is still an issue, please log a portal ticket at IT Helpdesk , and we'll assist you further.
Thank you
Recipe IT
Affected services
Created
Aug 12 at 03:51pm EDT
We have received multiple reports from various brands regarding issues with Scene and CAA cards, specifically timeout error messages. We are actively investigating this issue. Please log a ticket on the web portal with details of the problem. We will provide an update as soon as more information becomes available.
Affected services