Back to overview
Degraded

Move 5000 PATT device communication problems with server

Oct 15 at 04:03pm EDT
Affected services
Move 5000 PATT devices

Resolved
Oct 16 at 11:01am EDT

We monitored the payment services and can confirm that they are processing normally now. The issue has been marked resolved.

Thank you
Recipe IT

Updated
Oct 16 at 09:17am EDT

We observed that the transactions are getting processed again, and PATT devices are no longer getting "communication error" prompts. We're actively monitoring the situation for the next few hours and will provide an update as it becomes available.

Please log a portal ticket at help.cara.com for any further assistance. We appreciate your patience in this matter.

Thank you
Recipe IT

Updated
Oct 15 at 07:44pm EDT

The Recipe IT Service Desk continues to engage with our vendors on this issue at the highest levels. No eta has been provided on a resolution. We will continue to provide updates on this as they become available. Please continue to open all new issues at our webportal at https://help.cara.com

Created
Oct 15 at 04:03pm EDT

The Recipe Service Desk has escalated the move5000 Patt devices with our vendors. We are still currently investigating the issue. Unfortunately there is no eta at present when a solution will be provided.

We continue to inform you to use offline mode on the PATT machines to process the payment in the meantime. Please find the attached document to put your devices in offline mode.

https://docs.google.com/document/d/104bAnOPKx_DFKWoaR9Nl6tOCJ6jRY3pA/edit#heading=h.gjdgxs

Please continue to log a portal ticket at https://help.cara.com as we're experiencing a high volume of calls and the response time is longer than normal.

Thank you
Recipe IT Service Desk